Results 1 to 5 of 5

Thread: Malwarebytes error message

  1. #1
    Join Date
    Sep 2007
    Location
    Seattle, WA
    Posts
    421

    Default Malwarebytes error message



    I have been getting a warning like this for the past several days when navigating to or within forums.azcardinals.com. Anyone else? Perhaps this is a false positive.

  2. #2
    Join Date
    Apr 2013
    Posts
    3,588

    Default

    I use Avast anti virus and I never get that message.

  3. #3
    Join Date
    Feb 2006
    Location
    Arizona
    Posts
    5,247

    Default

    No, but I recently switched back to Firefox after their upgrade.

  4. #4
    Join Date
    Jan 2006
    Location
    Paradise Valley, AZ
    Posts
    3,994

    Default

    I haven't got that message and although I use Google Chrome really probably the safest browser out there is Opera but doesn't have all the bells and whistles the others do. I hate anything Microsoft so Explorer and Edge are out. I use Firefox occasionally.
    "Let's Shock The World" - Kurt Warner Jan 10, 2009 after defeating Carolina Panthers 33-13


  5. #5
    Join Date
    May 2006
    Location
    GILBERT, AZ
    Posts
    5,216

    Default

    The niners mb has a virus issue too.
    Iím now curious other official forums do.
    Not that anyone here cares that much but the niners official mb is going away
    Baltimore wins with offense

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •